
SAW Sales Demonstration Script - Rev 3-2-0 - 1 - 5-Mar-12 

SAW SALES DEMONSTRATION SCRIPT 

Section 1 – Overview of the SAW Sales Data 

This section provides an overview of the sales data stored in SAW and illustrates some of the variety of 

ways that you can view and analyse it.   

These are template views of the data and the full installation of SAW comes with equivalent template 

views to give you a jump start in analyzing your data and building your own views.  

1. Open the CubeViewer program by double-clicking on the Revenue-CPandYTD (Revenue Current 

Period and Year-to-date) settings file in the Sales Views folder of your Sales Demo. 

2. Set the Time Period to the last complete Fiscal Year for the data (or the last complete Fiscal 

Period if you are sufficiently along in the current Fiscal Year).   

a. For the SAW Juice Company demo use Year 2010 periods 1 to 12. 

b. For the SAW Outdoors demo use Year 2008 periods 1 to 12. 

3. Talk briefly about the layout of the screen: 

a. Grid (and what data is currently being displayed). 

b. Click twice on the data column headings to show the ability to sort 

ascending/descending. 

c. Charts (summary and detail). 

d. Ability to move sections around. 

e. Menu/Toolbar/Right-Click menus on the Grid and Charts. 

4. Move slowly through the different tabs in the file to show some of the other dimensions that 

you can view the same format of data in. 

5. Select the Product Class tab and drill on one of the large Product Classes to open a new tab on 

Stock Codes in the Product Class. 

a. Drill on one of the Stock Codes to show the sales transactions. 

b. Close the sales transactions tab and close the Stock Codes tab. 

6. Close the CubeViewer program (select ‘yes’ to save the settings) and then review the data in the 

following files: 

a. Revenue-Last5Years (Revenue over the last 5 years) 

b. Revenue-ByPeriod (Revenue by period) 

c. GrossMargin-YTD (Gross Margin Year-to-date) 

d. ProductClassAnalysis (Product Class Analysis through many different styles) 

e. SalespersonAnalysis (Salesperson Analysis through many different styles) 

f. CompanyCharts (Company Analysis displayed purely as charts) 

i. Drill on one of the 10 Ten Product Classes to show the Stock Codes within the 

Product Class. 

ii. Drill on one of the Stock Codes to show the sales transactions. 

iii. Close the two new tabs that you opened. 
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Section 2 – Applying Filters 

This section demonstrates how you can easily apply filters to analyze subsets of the data. 

1. Re-open the Revenue-CPandYTD file. 

2. Select the Filters toolbar button. 

3. In the Filters screen expand the Area Desc tree node (by double-clicking on the name) and then 

check one of the large Areas from the first tab. 

4. Click on the Apply Filter to All Tabs button. 

5. Click through the various tabs to show the filter applied to the different dimensions. 

6. Open the Filters and select a second Area in addition to the first and click on the Apply Filter to 

All Tabs button again. 

7. Show the result of the two combined Areas in the various tabs. 

8. Open the Filters screen and click on the Clear all Tabs Filters to clear the filters. 

Section 3 – Exporting the Data 

This section demonstrates how you can easily export and share the data and charts with other 

applications. 

1. Click on the first tab. 

2. Select the Export -> Export Grid as Excel -> Data Only menu option. 

3. Select a location/filename to export to and wait for the export to finish. 

4. Take the File -> Switch to Excel file menu option to open up the exported spreadsheet. 

5. Close the Excel file. 

6. Select the Export -> Export as Excel Worksheet  -> Include Chart menu option and wait for the 

export to finish. 

7. Take the File -> Switch to Excel file menu option to open up the exported spreadsheet. 

8. In the Excel workbook show the multiple tabs and the chart exported at the bottom of each tab. 

9. Close the Excel file. 

10. Click on the top left hand cell of the Grid to select the entire Grid (the Grid will turn blue).  Right-

click and select the Copy to Clipboard menu option. 

11. Open Word from the Start -> Programs menu.  Change the page layout to Landscape and then 

Paste in the Grid. 

12. Leave the Word document open and return to the CubeViewer program.  Select a few cells from 

the Grid (including the Name column).  Right-click and select the Copy to Clipboard menu 

option. 

13. Return to the Word document.  Move down a few lines and take the Paste option to copy the 

portion of the Grid into the document. 

14. Leave the Word document open and return to the CubeViewer program.  Right click on one of 

the two Charts and select the Copy to Clipboard menu option. 

15. Return to the Word document.  Move down a few lines and take the Paste option to copy the 

portion Chart into the document. 
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16. Close the Word document and return to the CubeViewer program. 

17. Close the CubeViewer program without saving the settings. 

Section 4 – Building your Own Views – Opening New Tabs 

This and the following sections demonstrate how you can use the CubeViewer program to build your 

own views and analyses. 

It may not be necessary to go into this level of detail in all sales demonstrations.  You may just wish to 

talk to these capabilities. 

1. Open the CubeViewer program by double-clicking on the Sales Demo (.cb4) settings file in the 

OpenFiles folder of your Sales Demo. 

2. Set the Time Period to the last complete Fiscal Year for the data.  

a. For the SAW Outdoors demo use Year 2008 periods 1 to 12. 

b. For the SAW Juice Company demo use Year 2010 periods 1 to 12. 

3. Save the Settings file (File -> Save Settings file menu option, or click the Save toolbar button). 

4. Click on the New Tab toolbar button. 

5. In the Grid Display Settings change the Row Dimension to Branch Desc and press OK. 

6. Click on the New Tab toolbar button. 

7. In the Grid Display Settings change the Row Dimension to Customer Class and press OK. 

8. Click on the New Tab toolbar button. 

9. Repeat for several of the available Dimensions, but: 

10. Do not select any of the time dimensions. 

11. Only pick the Customer Name dimension if the Customer file has less than 2,000 entries. 

12. Leave the program open with all the tabs active. 

Section 5 – Changing the Charts 

This section demonstrates how you can change the format of the charts in each tab. 

1. Click on the first tab. 

2. Select the Chart -> Chart 2 Settings menu option (or right-click on the right-hand chart and 

select the Chart Settings option). 

3. Change the Chart Format to 3D and click OK. 

4. Click on the second tab. 

5. Select the chart settings and select the Bar chart from the list and set the Chart Format to 3D. 

6. Click on the third tab and change the chart settings to Line and decrease or increase the Rows to 

Display (depending on the data). 

7. Leave the program open with all the tabs active. 

Section 6 – Saving and Opening Settings Files 

This section demonstrates how you can save and re-open the various views of the data that you create. 
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1. Select the File -> Save Settings File As ... menu option and name the new file Sales Detail. 

2. Close down the CubeViewer program without saving. 

3. In the Open Files folder you should now see the Sales Detail settings file.  Double-click on this 

file to open the CubeViewer program with all the tabs configured as before. 

4. Once the program has refreshed select the File -> Open Settings File menu option and select the 

Sales Demo settings file.  You should be back to the single Product Class Tab. 

5. Leave the program open with only the first tab active. 

Section 7 – Changing Measures, Calculations and Timeframe 

This section demonstrates how you can look at different values, use different calculations and view the 

data over different timeframes. 

1. Open the CubeViewer program by double-clicking on the Sales Demo settings file. 

2. Select the Settings toolbar button.  Click on the Measures and Calculations tab.  Change the: 

a. Second Measure to Sales Qty 

b. Calculation to 1/2 

c. Calculation Heading to AvPrice 

3. Click OK to return to the Grid. 

4. Select the Timeframe toolbar button.  Change the From Period to 10.  Click OK to return to the 

Grid. 

5. Optionally repeat changing the Timeframe to a period range in another active year. 

a. For the SAW Outdoors demo use Year 2009 Periods 1 to 2. 

b. For the SAW Juice demo use Year 2011 Periods 1 to 5. 

6. Close the CubeViewer program, but DO NOT SAVE the settings.  

Section 8 – Changing the Display Style 

This section demonstrates the 7 different analysis styles available in the program for displaying the data 

in the grid. 

1. Open the CubeViewer program by double-clicking on the Sales Demo settings file. 

2. Select the New Tab toolbar button, change the Display Style to AnnualGrowth and click OK. 

3. Select the New Tab toolbar button and change the: 

a. Display Style to CrossJoin 

b. Column Dimension to Area Desc 

c. Click OK to return to the Grid. 

4. Select the New Tab toolbar button, change the Display Style to ListValues and click OK. 

5. Select the New Tab toolbar button, change the Display Style to PeriodComparative and click OK. 

6. Select the New Tab toolbar button, change the Display Style to PeriodProfile and click OK. 

7. Select the New Tab toolbar button, change the Display Style to PeriodYearToDate and click OK. 

8. Spend some time explaining what is being displayed in the various Display Styles. 

9. Leave the program open with all the tabs active. 
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Section 9 – Cube Structure and Help 

This section demonstrates the online help available within the application. 

1. Click on the Structure toolbar button and talk about: 

a. The many different dimensions. 

b. The several time dimensions. 

c. The different measures. 

2. Click on one of the dimensions to expand the hierarchy.  Close the Structure window. 

3. Click on the Help toolbar button (or Help -> Online Help menu option) and show the online help. 

a. Click on some of the Contents. 

b. Switch to the Index view and click on some of the Index options.  

4. Close the Help and Close the CubeViewer program, but DO NOT SAVE the settings. 

Section 10 – What you Don’t See in the Demo 

This section talks about some of the features of the SAW Sales Analysis module that you don’t see in the 

simple demonstration. 

1. Additional grouping levels.  In SAW you can combine: 

a. Product Classes into Product Groups. 

b. Geographic Areas into Regions. 

c. Salespeople into Territories. 

2. There are eight standard sales cubes in SAW Sales Analysis module: 

a. Sales (invoiced sales). 

b. Sales Orders (open sales orders). 

c. Sales and Orders (invoiced sales and the residual portion of open sales orders). 

d. Sales Documents (sales with special views by document numbers – PO, Invoice #, etc). 

e. Current Period (sales though part of the current period compared to the same partial 

period of previous years – by calendar days or working days in period) 

f. CurrentMonth (as above, but for the calendar month) 

g. CurrentOrders (same as above, but based on order bookings in current month) 

h. Last3Periods (sales though part of the current period compared to the same partial 

period of the last 3 periods) 

3. Multi-company and multi-currency. 

a. SAW can combine multiple companies and multiple currencies in a single SAW database. 

b. You can view sales in the transaction currency, company currency or a standard base 

currency. 

c. You can view sales within companies and across companies. 

Section 12 – Overview of the SAW Inventory 

This section provides an overview of the SAW Inventory Performance module. 

1. In the SAW Inventory Performance module there are three cubes: 

a. A current inventory snapshot – updated daily. 

b. An historic inventory turns and return on investment cube. 

c. A receiving history cube. 

2. The SAW Demo provides simplified versions of each of these cubes.  From the Open Files folder: 
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a. Open the Current Inventory cube to show a snapshot of current inventory balances and 

current demand against inventory. 

b. Open the Inventory Turns cube to show turns (based on sales and issues), ROI and 

historic inventory balances over the last 12 periods. 

c. Open the Receives cube to show historic average price and lead time analyses. 

3. What you don’t see in the SAW Inventory Demo: 

a. You can segregate Finished Goods/Raw Materials/Intermediates by grouping Product 

Classes into Class Groups. 

b. Multiple year history.  Only the last 12 period’s inventory balances are readily available 

from Syspro, but over time these get added to in the SAW database. 

c. The Receives cube is fully multi-company/multi-currency allowing you to see the 

purchase price in transaction currency, company currency or a standard base currency. 

Section 13 – Analyzing Turns 

This section provides an example of how to use the historic inventory cube to analyze turns. 

1. Open the Inventory Turns cube.  From the first tab select to open a New Tab. 

a. Set the Row Level to Product Full Name. 

b. Uncheck the Include Total Rows. 

c. Change the Maximum Rows to 20000. 

2. In the new tab, click twice on the Av Inv Cost column heading to sort the products with the 

highest holding inventory cost at the top.  (You may wish to hide the Charts for the next few 

steps.) 

3. Right click on the Grid and select the Filters -> Add Top ... Rows to Filters. 

a. Accept 100 as the number of Rows to Add. 

b. Right click on the Grid and select the Refresh Tab option – Grid should now only to 

showing 100 rows. 

4. Click on the Turns column heading to show the products with the lowest turns at the top.  The 

screen is now displaying the products which are from the top 100 highest inventory cost 

products that have the lowest turns. 

5. You can export this list to Excel as a ‘hit list’ of the products to look at first. 

6. Close the CubeViewer program without saving the settings. 

 


